<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://pixtowords.com/xmlrpc.php">

<title>Bluster ~ Pic and a Word Challenge #296 &#8211; Pix to Words</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="JLJEZDQ0gz_0Rjlvshxmst0Ok2no3YPIDNj4XGEmSY8" />
<meta name="msvalidate.01" content="3B34CE50EAC67DC895E7AF19832B09F1" />
<meta name="p:domain_verify" content="1969fa7129f1f6ca97ab29e6d8803a4e" />
<meta name="yandex-verification" content="484b16d8be4ae1fc" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pixtowords.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Pix to Words &raquo; Feed" href="https://pixtowords.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pix to Words &raquo; Comments Feed" href="https://pixtowords.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pix to Words &raquo; Bluster ~ Pic and a Word Challenge #296 Comments Feed" href="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9-beta4-52004"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytUtlOwzAQ/CEcN1UV9QXxLT5WZltf8toN/nscC0RIaeCBF8uzuzOaPfgcmQo+g8/cFRZtMeiJz1EFx8ihhbpBgyJ64j/TEliRQbMYKG/QHs3iFYhfIEehrqyju/LPWlMalJBMyyTgt/E4HIcDlwWt5tKGLiCTSJVTrhb+Qyi/gvsSQq9s0Yth4g40CrAtvXS0AtGKColZMELVwaH/nd5ya/yN9Nh8d7oanqihZGYS6j/3v5FIIqM39IC+WtsytxZ3Udyb36HNqA2082glH3+W4W2f0g9QypiAiLXXYXGsr6Vfyot7HqfTYTxPp+l8eQeugBAl?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjNEKgzAMRX9oXSzD7Wn4LaVkM9q0xaSIf78wQWRPe0vOvffAWl0sWTErcHM1tTdlgViYDblEM9onP+Rq5AIEuSjZWo5jD05OHZHNUBdkagw1aBwhiKDu2pf1XFhRCuN/Y9EtfasDP/391vXdw/t++gAcW0qj?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy0EOwiAQheELiaMkNd0Yz0JxOsEODIFpWm8vrtQNcfe/5H2wZeMlKSaFuJrMK4VUYQt3Qq2gkk2W2qrqk/Hoaz1An8zO4ySyGA5Li/1/2VodFRc/1WOEYli80yDpZ5iZXSg9WnBioZYE7fU13+gWr+fB2tN4scP4eAGVRWyN?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"88974465","siteURL":"https:\/\/pixtowords.com","xhrURL":"https:\/\/pixtowords.com\/wp-admin\/admin-ajax.php","nonce":"09c11fcce2","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p61kk1-bjk","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pixtowords.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/" />
<link rel='shortlink' href='https://wp.me/p61kk1-bjk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpixtowords.com%2F2022%2F01%2F03%2Fbluster-pic-and-a-word-challenge-296%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpixtowords.com%2F2022%2F01%2F03%2Fbluster-pic-and-a-word-challenge-296%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bluster ~ Pic and a Word Challenge #296" />
<meta property="og:url" content="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/" />
<meta property="og:description" content="The Pic and a Word Challenge is a weekly creativity prompt offered Mondays. Use the word and/or photo to inspire a new post featuring words and/or images." />
<meta property="article:published_time" content="2022-01-04T06:45:13+00:00" />
<meta property="article:modified_time" content="2022-01-04T06:45:13+00:00" />
<meta property="og:site_name" content="Pix to Words" />
<meta property="og:image" content="https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="550" />
<meta property="og:image:alt" content="Blustery, Howe Sound, Sea to Sky Highway, Near Lion&#039;s Bay, British Columbia, Canada" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PixToWords" />
<meta name="twitter:site" content="@PixToWords" />
<meta name="twitter:text:title" content="Bluster ~ Pic and a Word Challenge #296" />
<meta name="twitter:image" content="https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg?w=640" />
<meta name="twitter:image:alt" content="Blustery, Howe Sound, Sea to Sky Highway, Near Lion&#039;s Bay, British Columbia, Canada" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://pixtowords.com/?openidserver=1' />
<link rel='openid.delegate' href='https://pixtowords.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://pixtowords.com/osd.xml" title="Pix to Words" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Pix to Words" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Inspired by Photography" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://pixtowords.com/feed/;icon-uri=https://pixtowords.files.wordpress.com/2018/11/pix-to-words-logo-e1588053297926.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="The Pic and a Word Challenge is a weekly creativity prompt offered Mondays. Use the word and/or photo to inspire a new post featuring words and/or images." />
<link rel="amphtml" href="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/amp/"><link rel="icon" href="https://pixtowords.files.wordpress.com/2018/11/pix-to-words-logo-e1588053297926.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pixtowords.files.wordpress.com/2018/11/pix-to-words-logo-e1588053297926.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pixtowords.files.wordpress.com/2018/11/pix-to-words-logo-e1588053297926.png?w=180" />
<meta name="msapplication-TileImage" content="https://pixtowords.files.wordpress.com/2018/11/pix-to-words-logo-e1588053297926.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=61kk1&#038;cscache=6&#038;csrev=100" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-18287698-7']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-43482 single-format-standard wp-embed-responsive customizer-styles-applied has_sidebar highlander-enabled highlander-light">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://pixtowords.com/" class="site-logo-link" rel="home" itemprop="url"></a><div class="site-title">
		<a href="https://pixtowords.com/" rel="home">
			Pix to Words		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Inspired by Photography</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-menu-1" class="nav nav--main"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://pixtowords.com/about/">About</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://pixtowords.com/gallery/">Gallery</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://pixtowords.com/archive/">Archive</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://pixtowords.com/contact/">Contact</a></li>
<li id="menu-item-2459" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2459"><a href="https://pixtowords.com/2015/09/06/pic-and-a-word-challenge-1-discovery/">Pic and a Word</a></li>
<li id="menu-item-39309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://pixtowords.com/published/">Published</a></li>
</ul><ul id="menu-social-menu" class="nav nav--social"><li id="menu-item-39297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39297"><a title="Follow me on Facebook" href="https://www.facebook.com/PixToWords">Facebook</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39301"><a title="My occasionally artful but more often playful Instagram feed." href="https://instagram.com/pixtowords/">Instagram</a></li>
<li id="menu-item-39298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39298"><a title="My Twitter Feed" href="https://twitter.com/PixToWords">Twitter</a></li>
<li id="menu-item-39300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39300"><a title="My Tumblr portal" href="https://www.tumblr.com/blog/patrick-jennings">Tumblr</a></li>
<li id="menu-item-39299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39299"><a title="Patrick&#8217;s Pix to Words Pinterest board" href="https://www.pinterest.com/hexangel/pix-to-words/">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-43482" class="post-43482 post type-post status-publish format-standard has-post-thumbnail hentry category-fujifilm-x-t2 category-landscape-pix category-poetry tag-bluster tag-british-columbia tag-calm tag-canada tag-eternal tag-light tag-nature tag-photography tag-pic-and-a-word-challenge tag-quiet-mind tag-stillness tag-sunset entry-image--wide">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://pixtowords.com/category/cameras/fujifilm-x-t2/" rel="category tag">Fujifilm X-T2</a>, <a href="https://pixtowords.com/category/pix/landscape-pix/" rel="category tag">Landscape</a>, <a href="https://pixtowords.com/category/words-2/poetry/" rel="category tag">Poetry</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://pixtowords.com/author/mymusemoviesmusicbooks/">Patrick Jennings</a></span></span><span class="posted-on"><a href="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/" rel="bookmark"><time class="entry-date published updated" datetime="2022-01-03T22:45:13-08:00">January 3, 2022<span class="entry-time">10:45 pm</span></time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Bluster ~ Pic and a Word Challenge #296</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="1024" height="574" src="https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg?w=1024" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="Blustery, Howe Sound, Sea to Sky Highway, Near Lion&#039;s Bay, British Columbia, Canada" loading="lazy" srcset="https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg?w=1024 1024w, https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg?w=150 150w, https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg?w=300 300w, https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg?w=768 768w, https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="43483" data-permalink="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada/" data-orig-file="https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg" data-orig-size="1200,673" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Patrick Jennings&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641252960&quot;,&quot;copyright&quot;:&quot;2021&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Blustery, Howe Sound, Sea to Sky Highway, Near Lion&#8217;s Bay, British Columbia, Canada" data-image-description="&lt;p&gt;Blustery, Howe Sound, Sea to Sky Highway, Near Lion&#8217;s Bay, British Columbia, Canada&lt;/p&gt;
" data-image-caption="&lt;p&gt;Challenge #296 ~ Bluster&lt;/p&gt;
" data-medium-file="https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg?w=300" data-large-file="https://pixtowords.files.wordpress.com/2022/01/blustery-howe-sound-sea-to-sky-highway-near-lions-bay-british-columbia-canada.jpg?w=980" />
            </div>

        
    </div>

	<div class="entry-content">

		<div class="post-words">
<p>With some bluster<br />
Does the wind complain<br />
Drives the sea<br />
And the clouds<br />
To fraught disdain</p>
<p>In these throes do I<br />
Count my many blessings<br />
For the calm<br />
Which stills me<br />
Deep inside</p>
<p>Unlike the waves<br />
Upon the water<br />
And the sky<br />
My mind is quiet<br />
Without torment to promote a cry</p>
<p>And while horizon<br />
Soon the sun obscures<br />
The star within<br />
Shines bright<br />
With everlasting light</p>
</div>
<p><span id="more-43482"></span></p>
<div class="post-pix">Blustery<br />
Howe Sound<br />
Sea to Sky Highway<br />
Near Lions Bay<br />
British Columbia, Canada</div>
<div>
<div class="post-pix"><span style="font-size:revert;color:initial;">Pictures from home, 2021</span></div>
</div>
<div></div>
<div class="post-talk">
<h2 style="text-align:center;">Pic and a Word Challenge</h2>
<p>Welcome to this year&#8217;s first edition of Pic and a Word Challenge. Wishing you all the best for 2022, and that all your coming challenges prove to be easily surmountable, whether here or out there IRL. 😉</p>
<p>Last week we took a moment to just <strong><a href="https://pixtowords.com/2021/12/28/chill-pic-and-a-word-challenge-295/">Chill</a></strong>. This week, we&#8217;ll whip up some <strong><em>Bluster</em></strong>. Or seek something else to inspire you in this photograph of an early sunset over Howe Sound along British Columbia&#8217;s exquisite Sea to Sky Highway.</p>
<p>The <a href="https://pixtowords.com/2015/09/06/pic-and-a-word-challenge-1-discovery/">Pic and a Word Challenge</a> is (usually) a weekly creativity prompt offered (also, usually) Mondays.</p>
<p>With each challenge I provide a photograph of mine along with a single word. The challenge? Use the pic <em>and/or</em> word as  inspiration to create something &#8212; a photograph, a painting, video, prose, poetry, fiction, non-fiction, longread or just a few words. You are welcome to use these two elements (photograph and word) literally, thematically or metaphorically. If you create both images and words, all the better.</p>
<p>To participate:</p>
<ul class="list-indent">
<li>Use any title you like</li>
<li>Your response can be words and/or images</li>
<li>You may use my image to illustrate your post, or any images <em>you have created</em></li>
<li>Mention that you are responding to the <a href="https://pixtowords.com/2015/09/06/pic-and-a-word-challenge-1-discovery/">Pic and a Word Challenge</a></li>
<li>Add a link to this post in your response</li>
</ul>
<p>To help us find your response &#8212; whether on WordPress, Instagram, Flicker, Tumblr, etc. &#8212; you can also:</p>
<ul class="list-indent">
<li>Add a comment on this post to announce your response</li>
<li>Apply the tag/hashtag &#8220;<a href="https://wordpress.com/tag/pic-and-a-word-challenge">Pic and a Word Challenge</a>&#8221; or &#8220;#picandawordchallenge&#8221; to your post</li>
</ul>
<p>Each week, I&#8217;ll list the previous week&#8217;s responses at the end of the new challenge. I may also share some on my social media: <a href="https://www.facebook.com/PixToWords">Facebook</a>, <a href="https://twitter.com/PixToWords">Twitter</a>, <a href="https://www.pinterest.com/hexangel/pix-to-words/">Pinterest</a>, <a href="https://www.tumblr.com/blog/patrick-jennings">Tumblr</a>, etc.</p>
<h3 class="pw-title" style="text-align:center;">The previous challenge was: <em><a href="https://pixtowords.com/2021/12/28/chill-pic-and-a-word-challenge-295/">Chill</a></em></h3>
<div class="pw-list">
<figure class="wp-block-image size-medium" style="float:right;"><figcaption></figcaption></figure>
<figure data-shortcode="caption" id="attachment_43438" aria-describedby="caption-attachment-43438" style="width: 300px" class="wp-caption alignright"><img loading="lazy" data-attachment-id="43438" data-permalink="https://pixtowords.com/2021/12/28/chill-pic-and-a-word-challenge-295/december-chill-rainbow-park-alta-lake-whistler-mountain-british-columbia-canada/" data-orig-file="https://pixtowords.files.wordpress.com/2021/12/december-chill-rainbow-park-alta-lake-whistler-mountain-british-columbia-canada.jpg" data-orig-size="1200,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640530897&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0018181818181818&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="December Chill, Rainbow Park, Alta Lake, Whistler Mountain, British Columbia, Canada" data-image-description="&lt;p&gt;December Chill, Rainbow Park, Alta Lake, Whistler Mountain, British Columbia, Canada&lt;/p&gt;
" data-image-caption="&lt;p&gt;Challenge #295 ~ Chill&lt;/p&gt;
" data-medium-file="https://pixtowords.files.wordpress.com/2021/12/december-chill-rainbow-park-alta-lake-whistler-mountain-british-columbia-canada.jpg?w=300" data-large-file="https://pixtowords.files.wordpress.com/2021/12/december-chill-rainbow-park-alta-lake-whistler-mountain-british-columbia-canada.jpg?w=980" class="alignnone  wp-image-43438" src="https://pixtowords.files.wordpress.com/2021/12/december-chill-rainbow-park-alta-lake-whistler-mountain-british-columbia-canada.jpg?w=300&#038;h=200" alt="December Chill, Rainbow Park, Alta Lake, Whistler Mountain, British Columbia, Canada" width="300" height="200" srcset="https://pixtowords.files.wordpress.com/2021/12/december-chill-rainbow-park-alta-lake-whistler-mountain-british-columbia-canada.jpg?w=300&amp;h=200 300w, https://pixtowords.files.wordpress.com/2021/12/december-chill-rainbow-park-alta-lake-whistler-mountain-british-columbia-canada.jpg?w=600&amp;h=400 600w, https://pixtowords.files.wordpress.com/2021/12/december-chill-rainbow-park-alta-lake-whistler-mountain-british-columbia-canada.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-43438" class="wp-caption-text">Challenge #295 ~ Chill</figcaption></figure>
<p>The word for last time&#8217;s <a href="https://pixtowords.com/2021/12/28/chill-pic-and-a-word-challenge-295/">Pic and a Word Challenge #295</a>  was <strong><a href="https://pixtowords.com/2021/12/28/chill-pic-and-a-word-challenge-295/">Chill</a></strong>, along with this photograph of a late afternoon Whistler Mountain viewed from Meadow Park on Alta Lake in Whistler, British Columbia, Canada</p>
</div>
<div class="pw-list"><span style="font-size:inherit;">Three bloggers got good and <b><a href="https://pixtowords.com/2021/12/28/chill-pic-and-a-word-challenge-295/">Chill</a></b></span><span style="font-size:inherit;"> this week; Thanks everyone! </span></div>
<div></div>
<div class="pw-list">
<ul class="list-indent">
<li><a href="https://manjameximexcessive6.wordpress.com/2022/01/01/pic-and-a-word-295-chill-year/">Chill, year</a>, by <a href="https://manjameximexcessive6.wordpress.com/">An Embarrassment of Riches</a></li>
<li><a href="https://woollymuses.wordpress.com/2021/12/30/pic-and-word-challenge_wk295-chill/">Chill</a>, by <a href="https://woollymuses.wordpress.com/">WoollyMuses</a></li>
<li><a href="https://iidorun.wordpress.com/2022/01/03/resolution-a-haibun/">Resolution – A Haibun</a>, by <a href="https://iidorun.wordpress.com/">I Do Run</a></li>
</ul>
<p>View all the Pic and a Word Challenges, including the current challenge, on the <a href="https://pixtowords.com/tag/pic-and-a-word-challenge/">Pic and a Word Challenge tag page</a>.</p>
<p>Happy Creating! ❤</p>
</div>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-88974465-43482-61d625522c442' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=88974465&amp;post_id=43482&amp;origin=pixtowords.wordpress.com&amp;obj_id=88974465-43482-61d625522c442&amp;domain=pixtowords.com' data-name='like-post-frame-88974465-43482-61d625522c442' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://pixtowords.com/tag/bluster/" rel="tag">bluster</a> <a href="https://pixtowords.com/tag/british-columbia/" rel="tag">British Columbia</a> <a href="https://pixtowords.com/tag/calm/" rel="tag">calm</a> <a href="https://pixtowords.com/tag/canada/" rel="tag">Canada</a> <a href="https://pixtowords.com/tag/eternal/" rel="tag">eternal</a> <a href="https://pixtowords.com/tag/light/" rel="tag">light</a> <a href="https://pixtowords.com/tag/nature/" rel="tag">nature</a> <a href="https://pixtowords.com/tag/photography/" rel="tag">photography</a> <a href="https://pixtowords.com/tag/pic-and-a-word-challenge/" rel="tag">Pic and a Word Challenge</a> <a href="https://pixtowords.com/tag/quiet-mind/" rel="tag">quiet mind</a> <a href="https://pixtowords.com/tag/stillness/" rel="tag">stillness</a> <a href="https://pixtowords.com/tag/sunset/" rel="tag">sunset</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">3</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment byuser comment-author-miriamblaker even thread-even depth-1 highlander-comment">
		<article id="comment-26253" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href="https://outanabout.wordpress.com" rel='external nofollow ugc' class='url'>Miriam</a></span>					<time class="comment__time" datetime="2022-01-03T22:54:23-08:00">
						<a href="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/#comment-26253" class="comment__timestamp">on January 3, 2022 at 10:54 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/?replytocom=26253#respond' data-commentid="26253" data-postid="43482" data-belowelement="comment-26253" data-respondelement="respond" data-replyto="Reply to Miriam" aria-label='Reply to Miriam'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Happy new year Patrick. Beautiful pic and words to start off 2022 💙</p>
<p id="comment-like-26253" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/?like_comment=26253&#038;_wpnonce=97ccb30a7a" class="comment-like-link needs-login" rel="nofollow" data-blog="88974465"><span>Like</span></a><span id="comment-like-count-26253" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-katemccseattle odd alt thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="comment-26258" class="comment-article  media">
			<span class="comment-number">2</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://xingfumama.blog' rel='external nofollow ugc' class='url'>XingfuMama</a></span>					<time class="comment__time" datetime="2022-01-04T06:19:45-08:00">
						<a href="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/#comment-26258" class="comment__timestamp">on January 4, 2022 at 6:19 am </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/?replytocom=26258#respond' data-commentid="26258" data-postid="43482" data-belowelement="comment-26258" data-respondelement="respond" data-replyto="Reply to XingfuMama" aria-label='Reply to XingfuMama'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Amazing sky!</p>
<p id="comment-like-26258" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/?like_comment=26258&#038;_wpnonce=dc596038ee" class="comment-like-link needs-login" rel="nofollow" data-blog="88974465"><span>Like</span></a><span id="comment-like-count-26258" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment byuser comment-author-mymusemoviesmusicbooks bypostauthor even depth-2 highlander-comment">
		<article id="comment-26259" class="comment-article  media">
			<span class="comment-number">3</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='https://www.pixtowords.com' rel='external nofollow ugc' class='url'>Patrick Jennings</a></span>					<time class="comment__time" datetime="2022-01-04T07:13:16-08:00">
						<a href="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/#comment-26259" class="comment__timestamp">on January 4, 2022 at 7:13 am </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/?replytocom=26259#respond' data-commentid="26259" data-postid="43482" data-belowelement="comment-26259" data-respondelement="respond" data-replyto="Reply to Patrick Jennings" aria-label='Reply to Patrick Jennings'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>It had been snowing for most of the drive, but here the skies had begun to clear a little. Perfect timing. 🙂  Thank you!</p>
<p id="comment-like-26259" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/?like_comment=26259&#038;_wpnonce=30f43f66c8" class="comment-like-link needs-login" rel="nofollow" data-blog="88974465"><span>Like</span></a><span id="comment-like-count-26259" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/03/bluster-pic-and-a-word-challenge-296/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pixtowords.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4ac77688ce" /><input type="hidden" name="_wp_http_referer" value="/2022/01/03/bluster-pic-and-a-word-challenge-296/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43482' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b493aa9e87" /></p>
<input type="hidden" name="genseq" value="1641424210" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="31"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://pixtowords.com" data-blog="88974465" data-lang="en" >Follow Pix to Words on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="linkcat-350804067" class="widget widget_links"><h4 class="widget-title">Buy photographic prints</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://fineartamerica.com/profiles/1-patrick-jennings.html" rel="me" title="Archival prints on a variety of quality papers with framing options; photo prints on canvas; and greeting cards.">Fine Art America</a></li>
<li><a href="http://GreyMatterMedia.com" title="Gallery of prints, posters, cards, fridge magnets and more provided through CafePress">Grey Matter Media</a></li>

	</ul>
</aside>
<aside id="text-4" class="widget widget_text">			<div class="textwidget"><figure data-shortcode="caption" id="attachment_39408" aria-describedby="caption-attachment-39408" style="width: 160px" class="wp-caption aligncenter"><a href="https://pixtowords.com/published/"><img loading="lazy" class="wp-image-39408 size-thumbnail" title="An Artistic Encounter With Nature: Stories, Poems and Photographs From Chesterman Beach, by Patrick Jennings" src="https://pixtowords.files.wordpress.com/2018/11/an-artistic-encounter-with-nature.jpeg?w=150" alt="An Artistic Encounter With Nature: Stories, Poems and Photographs From Chesterman Beach, by Patrick Jennings" width="150" height="128" /></a><figcaption id="caption-attachment-39408" class="wp-caption-text"><strong><a href="https://pixtowords.com/published/">An Artistic Encounter with Nature</a></strong></figcaption></figure>
<p>This book is a new addition to <a href="https://pixtowords.com/published/"><em><strong>Published Works</strong></em></a>, available in hardcover, softcover and a <a href="https://pixtowords.com/published/"><strong>free PDF</strong></a>. The book features a suite of words and images from the <em>Harmony in Word and Form</em> gallery exhibit which ran from August through the end of October, 2018.</p>
</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h4 class="widget-title"> </h4><form action="https://pixtowords.com" method="get"><label class="screen-reader-text" for="cat"> </label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24595">Cameras&nbsp;&nbsp;(2,036)</option>
	<option class="level-1" value="2710488">&nbsp;&nbsp;&nbsp;Canon 5D Mark II&nbsp;&nbsp;(194)</option>
	<option class="level-1" value="30726176">&nbsp;&nbsp;&nbsp;Canon EOS 550D&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4087583">&nbsp;&nbsp;&nbsp;Canon Powershot SD750&nbsp;&nbsp;(200)</option>
	<option class="level-1" value="241269197">&nbsp;&nbsp;&nbsp;Fujifilm X-T2&nbsp;&nbsp;(887)</option>
	<option class="level-1" value="427318675">&nbsp;&nbsp;&nbsp;HTC QCOMM-AA&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="42653521">&nbsp;&nbsp;&nbsp;Instagram&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="2780534">&nbsp;&nbsp;&nbsp;Olympus OM-2&nbsp;&nbsp;(323)</option>
	<option class="level-1" value="576829004">&nbsp;&nbsp;&nbsp;Ricoh RF 500&nbsp;&nbsp;(139)</option>
	<option class="level-1" value="109834789">&nbsp;&nbsp;&nbsp;Samsung Galaxy Note 1&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="205289329">&nbsp;&nbsp;&nbsp;Samsung Galaxy Note Pro&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="129310973">&nbsp;&nbsp;&nbsp;Samsung Galaxy S5&nbsp;&nbsp;(209)</option>
	<option class="level-1" value="331895535">&nbsp;&nbsp;&nbsp;Samsung Galaxy S7 Edge&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="39737783">&nbsp;&nbsp;&nbsp;Samsung S10&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="21500">Pix&nbsp;&nbsp;(2,029)</option>
	<option class="level-1" value="5348">&nbsp;&nbsp;&nbsp;Abstract&nbsp;&nbsp;(317)</option>
	<option class="level-1" value="2290">&nbsp;&nbsp;&nbsp;Architecture&nbsp;&nbsp;(225)</option>
	<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;Art&nbsp;&nbsp;(79)</option>
	<option class="level-1" value="329666">&nbsp;&nbsp;&nbsp;Detail&nbsp;&nbsp;(203)</option>
	<option class="level-1" value="1288519">&nbsp;&nbsp;&nbsp;Digital Manipulation&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="49557">&nbsp;&nbsp;&nbsp;Fine Art&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;Gallery&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="80366437">&nbsp;&nbsp;&nbsp;Landscape&nbsp;&nbsp;(1,134)</option>
	<option class="level-1" value="1625">&nbsp;&nbsp;&nbsp;Macro&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="30688">&nbsp;&nbsp;&nbsp;moment&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="56291">&nbsp;&nbsp;&nbsp;Monuments&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="3413">&nbsp;&nbsp;&nbsp;Mood&nbsp;&nbsp;(79)</option>
	<option class="level-1" value="660">&nbsp;&nbsp;&nbsp;People&nbsp;&nbsp;(218)</option>
	<option class="level-1" value="5668226">&nbsp;&nbsp;&nbsp;selfie&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="239933">&nbsp;&nbsp;&nbsp;Street Photography&nbsp;&nbsp;(155)</option>
	<option class="level-1" value="200">&nbsp;&nbsp;&nbsp;travel&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="5409">&nbsp;&nbsp;&nbsp;Urban&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="23198">&nbsp;&nbsp;&nbsp;wildlife&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="34921863">Words&nbsp;&nbsp;(2,023)</option>
	<option class="level-1" value="271">&nbsp;&nbsp;&nbsp;Commentary&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="96869919">&nbsp;&nbsp;&nbsp;Creation Tales&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="81886">&nbsp;&nbsp;&nbsp;Creative Non-Fiction&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="60273999">&nbsp;&nbsp;&nbsp;Flash Fiction&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="4372">&nbsp;&nbsp;&nbsp;Found&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="25761">&nbsp;&nbsp;&nbsp;Insights&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="130311">&nbsp;&nbsp;&nbsp;Jane&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="35328892">&nbsp;&nbsp;&nbsp;Longreads&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="19397">&nbsp;&nbsp;&nbsp;Memoir&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="10618">&nbsp;&nbsp;&nbsp;Moments&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="422">&nbsp;&nbsp;&nbsp;Poetry&nbsp;&nbsp;(1,924)</option>
	<option class="level-1" value="21695">&nbsp;&nbsp;&nbsp;Travelogue&nbsp;&nbsp;(12)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-5" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://pixtowords.com/2022/01/'> January 2022 &nbsp;(3)</option>
	<option value='https://pixtowords.com/2021/12/'> December 2021 &nbsp;(14)</option>
	<option value='https://pixtowords.com/2021/11/'> November 2021 &nbsp;(6)</option>
	<option value='https://pixtowords.com/2021/10/'> October 2021 &nbsp;(6)</option>
	<option value='https://pixtowords.com/2021/09/'> September 2021 &nbsp;(6)</option>
	<option value='https://pixtowords.com/2021/08/'> August 2021 &nbsp;(4)</option>
	<option value='https://pixtowords.com/2021/07/'> July 2021 &nbsp;(7)</option>
	<option value='https://pixtowords.com/2021/06/'> June 2021 &nbsp;(16)</option>
	<option value='https://pixtowords.com/2021/05/'> May 2021 &nbsp;(2)</option>
	<option value='https://pixtowords.com/2021/03/'> March 2021 &nbsp;(4)</option>
	<option value='https://pixtowords.com/2021/02/'> February 2021 &nbsp;(4)</option>
	<option value='https://pixtowords.com/2021/01/'> January 2021 &nbsp;(10)</option>
	<option value='https://pixtowords.com/2020/12/'> December 2020 &nbsp;(15)</option>
	<option value='https://pixtowords.com/2020/11/'> November 2020 &nbsp;(11)</option>
	<option value='https://pixtowords.com/2020/10/'> October 2020 &nbsp;(4)</option>
	<option value='https://pixtowords.com/2020/09/'> September 2020 &nbsp;(1)</option>
	<option value='https://pixtowords.com/2020/08/'> August 2020 &nbsp;(8)</option>
	<option value='https://pixtowords.com/2020/07/'> July 2020 &nbsp;(12)</option>
	<option value='https://pixtowords.com/2020/06/'> June 2020 &nbsp;(25)</option>
	<option value='https://pixtowords.com/2020/05/'> May 2020 &nbsp;(37)</option>
	<option value='https://pixtowords.com/2020/04/'> April 2020 &nbsp;(60)</option>
	<option value='https://pixtowords.com/2020/03/'> March 2020 &nbsp;(16)</option>
	<option value='https://pixtowords.com/2020/02/'> February 2020 &nbsp;(7)</option>
	<option value='https://pixtowords.com/2020/01/'> January 2020 &nbsp;(6)</option>
	<option value='https://pixtowords.com/2019/12/'> December 2019 &nbsp;(7)</option>
	<option value='https://pixtowords.com/2019/11/'> November 2019 &nbsp;(9)</option>
	<option value='https://pixtowords.com/2019/10/'> October 2019 &nbsp;(3)</option>
	<option value='https://pixtowords.com/2019/08/'> August 2019 &nbsp;(4)</option>
	<option value='https://pixtowords.com/2019/07/'> July 2019 &nbsp;(6)</option>
	<option value='https://pixtowords.com/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://pixtowords.com/2019/05/'> May 2019 &nbsp;(26)</option>
	<option value='https://pixtowords.com/2019/04/'> April 2019 &nbsp;(29)</option>
	<option value='https://pixtowords.com/2019/03/'> March 2019 &nbsp;(11)</option>
	<option value='https://pixtowords.com/2019/02/'> February 2019 &nbsp;(12)</option>
	<option value='https://pixtowords.com/2019/01/'> January 2019 &nbsp;(23)</option>
	<option value='https://pixtowords.com/2018/12/'> December 2018 &nbsp;(26)</option>
	<option value='https://pixtowords.com/2018/11/'> November 2018 &nbsp;(28)</option>
	<option value='https://pixtowords.com/2018/10/'> October 2018 &nbsp;(15)</option>
	<option value='https://pixtowords.com/2018/09/'> September 2018 &nbsp;(9)</option>
	<option value='https://pixtowords.com/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='https://pixtowords.com/2018/07/'> July 2018 &nbsp;(16)</option>
	<option value='https://pixtowords.com/2018/06/'> June 2018 &nbsp;(24)</option>
	<option value='https://pixtowords.com/2018/05/'> May 2018 &nbsp;(30)</option>
	<option value='https://pixtowords.com/2018/04/'> April 2018 &nbsp;(42)</option>
	<option value='https://pixtowords.com/2018/03/'> March 2018 &nbsp;(44)</option>
	<option value='https://pixtowords.com/2018/02/'> February 2018 &nbsp;(29)</option>
	<option value='https://pixtowords.com/2018/01/'> January 2018 &nbsp;(42)</option>
	<option value='https://pixtowords.com/2017/12/'> December 2017 &nbsp;(53)</option>
	<option value='https://pixtowords.com/2017/11/'> November 2017 &nbsp;(27)</option>
	<option value='https://pixtowords.com/2017/10/'> October 2017 &nbsp;(12)</option>
	<option value='https://pixtowords.com/2017/09/'> September 2017 &nbsp;(19)</option>
	<option value='https://pixtowords.com/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='https://pixtowords.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='https://pixtowords.com/2017/06/'> June 2017 &nbsp;(16)</option>
	<option value='https://pixtowords.com/2017/05/'> May 2017 &nbsp;(14)</option>
	<option value='https://pixtowords.com/2017/04/'> April 2017 &nbsp;(23)</option>
	<option value='https://pixtowords.com/2017/03/'> March 2017 &nbsp;(27)</option>
	<option value='https://pixtowords.com/2017/02/'> February 2017 &nbsp;(16)</option>
	<option value='https://pixtowords.com/2017/01/'> January 2017 &nbsp;(35)</option>
	<option value='https://pixtowords.com/2016/12/'> December 2016 &nbsp;(37)</option>
	<option value='https://pixtowords.com/2016/11/'> November 2016 &nbsp;(39)</option>
	<option value='https://pixtowords.com/2016/10/'> October 2016 &nbsp;(33)</option>
	<option value='https://pixtowords.com/2016/09/'> September 2016 &nbsp;(43)</option>
	<option value='https://pixtowords.com/2016/08/'> August 2016 &nbsp;(39)</option>
	<option value='https://pixtowords.com/2016/07/'> July 2016 &nbsp;(38)</option>
	<option value='https://pixtowords.com/2016/06/'> June 2016 &nbsp;(50)</option>
	<option value='https://pixtowords.com/2016/05/'> May 2016 &nbsp;(50)</option>
	<option value='https://pixtowords.com/2016/04/'> April 2016 &nbsp;(48)</option>
	<option value='https://pixtowords.com/2016/03/'> March 2016 &nbsp;(44)</option>
	<option value='https://pixtowords.com/2016/02/'> February 2016 &nbsp;(34)</option>
	<option value='https://pixtowords.com/2016/01/'> January 2016 &nbsp;(45)</option>
	<option value='https://pixtowords.com/2015/12/'> December 2015 &nbsp;(71)</option>
	<option value='https://pixtowords.com/2015/11/'> November 2015 &nbsp;(80)</option>
	<option value='https://pixtowords.com/2015/10/'> October 2015 &nbsp;(74)</option>
	<option value='https://pixtowords.com/2015/09/'> September 2015 &nbsp;(67)</option>
	<option value='https://pixtowords.com/2015/08/'> August 2015 &nbsp;(61)</option>
	<option value='https://pixtowords.com/2015/07/'> July 2015 &nbsp;(53)</option>
	<option value='https://pixtowords.com/2015/06/'> June 2015 &nbsp;(49)</option>
	<option value='https://pixtowords.com/2015/05/'> May 2015 &nbsp;(47)</option>
	<option value='https://pixtowords.com/2015/04/'> April 2015 &nbsp;(19)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="top-posts-3" class="widget widget_top-posts"><h4 class="widget-title">Most Liked</h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://pixtowords.com/2015/09/06/pic-and-a-word-challenge-1-discovery/" title="Pic and a Word Challenge #1: Discovery" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://pixtowords.files.wordpress.com/2015/09/unfamiliar-country.jpg?resize=200%2C200" alt="Pic and a Word Challenge #1: Discovery" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://pixtowords.com/2016/03/03/measuring-time/" title="Measuring Time" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://pixtowords.files.wordpress.com/2016/03/measuring-time.jpg?resize=200%2C200" alt="Measuring Time" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://pixtowords.com/2017/12/24/people-pic-and-a-word-challenge-119/" title="People ~ Pic and a Word Challenge #119" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://pixtowords.files.wordpress.com/2017/12/an-angel-ganges-river-varanasi-uttar-pradesh-india-ii-copy-1.jpg?w=1200&#038;resize=200%2C200" alt="People ~ Pic and a Word Challenge #119" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://pixtowords.com/2016/03/19/colour-dance/" title="Colour Dance" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://pixtowords.files.wordpress.com/2016/03/colours-of-the-sky.jpg?w=1200&#038;resize=200%2C200" alt="Colour Dance" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://pixtowords.com/2018/04/25/where-adventure-begins/" title="Where Adventure Begins" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://pixtowords.files.wordpress.com/2018/04/southbound-highway-87-between-round-top-and-winslow-arizona-united-states-of-america-copy.jpg?w=1200&#038;resize=200%2C200" alt="Where Adventure Begins" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://pixtowords.com/2018/01/16/ember-sunset-storms/" title="Ember" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://pixtowords.files.wordpress.com/2018/01/ember-in-the-sky-frank-island-chesterman-beach-tofino-vancouver-island-british-columbia-canada-copy.jpg?w=1200&#038;resize=200%2C200" alt="Ember" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://pixtowords.com/2016/01/08/stairway-in-the-heavens/" title="Stairway in the Heavens" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://pixtowords.files.wordpress.com/2015/11/as-if-there-were-heaven.jpg?resize=200%2C200" alt="Stairway in the Heavens" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://pixtowords.com/2015/11/14/half-the-way-to-space/" title="Half the way to space" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://pixtowords.files.wordpress.com/2015/11/half-the-way-to-space.jpg?resize=200%2C200" alt="Half the way to space" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://pixtowords.com/2018/03/14/on-my-way-to-somewhere-other/" title="On My Way to Somewhere Other" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://pixtowords.files.wordpress.com/2018/03/stormy-wake-queen-of-cowichan-bc-ferries-georgia-strait-horseshoe-bay-to-nanaimo-british-columbia-canada-ii.jpg?resize=200%2C200" alt="On My Way to Somewhere Other" data-pin-nopin="true"/></a>						</div>
						</div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/PixToWords/">Facebook Page</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/PixToWords/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PixToWords/"><a href="https://www.facebook.com/PixToWords/">Facebook Page</a></blockquote></div>
		</div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget">Images and text © Patrick Jennings, 2016. Unauthorized use and/or duplication of this material without express and written permission from this blog’s author/owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Patrick Jennings with appropriate and specific direction to the original content on <a href="https://pixtowords.com">pix to words</a>.</div>
		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h4>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,576 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="88974465"/>
                    <input type="hidden" name="source" value="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="36e5100bb8" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://pixtowords.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202201y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pixtowords.wordpress.com\/public.api\/connect\/?action=request&domain=pixtowords.com","logoutURL":"https:\/\/pixtowords.wordpress.com\/wp-login.php?action=logout&_wpnonce=61115ab8b0","homeURL":"https:\/\/pixtowords.com\/","postID":"43482","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1641292264j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-patch actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://pixtowords.com">
				<img alt='' src='https://pixtowords.files.wordpress.com/2018/11/pix-to-words-logo-e1588053297926.png?w=50' class='avatar avatar-50' height='50' width='50' />				Pix to Words			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 3,576 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="88974465" />
										<input type="hidden" name="source" value="https://pixtowords.com/2022/01/03/bluster-pic-and-a-word-challenge-296/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="36e5100bb8" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fpixtowords.com%252F2022%252F01%252F03%252Fbluster-pic-and-a-word-challenge-296%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://pixtowords.com">
				<img alt='' src='https://pixtowords.files.wordpress.com/2018/11/pix-to-words-logo-e1588053297926.png?w=50' class='avatar avatar-50' height='50' width='50' />				Pix to Words			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://pixtowords.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fpixtowords.wordpress.com%2F2022%2F01%2F03%2Fbluster-pic-and-a-word-challenge-296%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fpixtowords.com%252F2022%252F01%252F03%252Fbluster-pic-and-a-word-challenge-296%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p61kk1-bjk">Copy shortlink</a></li>
																	<li class="flb-report"><a href="https://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/88974465/posts/43482">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/pixtowords.com\/wp-admin\/admin-ajax.php","nonce":"8969d1bb35","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pixtowords.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpixtowords.com%2F2022%2F01%2F03%2Fbluster-pic-and-a-word-challenge-296%2F","blog_id":"88974465","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=88974465&v=wpcom&tz=-8&user_id=0&subd=pixtowords","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUFtuwzAMu9BctUORv2FHGRRZa+xYtudHH7efh8BA0AbF+mdRJC0SLlFR8IV9AZtB89kQx+vO5jdYraSq6OrJ+AzOzJzhp3LlCb12nJ6QKYg0SC0iewd0ofHkql4IRvDE2QXUrHdi/BZHMAefbut1/7tMLI0UE4upAhELTYA5c3l0f016ZhfIlNuLMsHtDL2IxNFtJlm1aLlEpBm+mgF8I/EYwqxYxscQKxXq5qpGTH99FU7tpUpqPpu9t3ExfH4KYQo1s+s3qQ78Q6MusaW+G5vuUz4Ow/Fw3L/vh8H+Aj/x9j8='></script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://pixtowords.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'88974465','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'88974465','v':'wpcom','tz':'-8','user_id':'0','post':'43482','subd':'pixtowords'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlK01GLCZ4R1ZvM0swNF11U0VzfFVyTE9vNCwrejcvQlUvQlhyQ1Q4REdkT0NuUVR1JTZyOG9OeFVaaEcmR1ksKys9VVE0Uzg5TGF1Y3RtaE8uY0V0UUg2aElEK2xoVHFKVjBweXR5VVhHRjFdMl1JcUllJjBheDVpbVtVfjM5UEdEQkFkRHVxLnVadmd+fk9ZP1NUTVV4YVNiQ1N6LnYveCZPfnh+OTNFJXosdmZEMmVTamJULCYraUl6aDdfWmtaYkxJTnFbWm5yJnhybXNteHAuXWV8Xyt2K2xzbzU9N3draW8mLjNkSF18NVY2UjVyUi1pcTk4ZFh1cUMsU24xOWxiY2Q0PSVram5QXyZkVlBN'}]);
_stq.push([ 'clickTrackerInit', '88974465', '43482' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.394 seconds
	120468 bytes batcached for 300 seconds
-->
