<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://pixtowords.com/xmlrpc.php">

<title>Wisdom ~ Pic and a Word Challenge #124 &#8211; Pix to Words</title>
<meta name="google-site-verification" content="JLJEZDQ0gz_0Rjlvshxmst0Ok2no3YPIDNj4XGEmSY8" />
<meta name="msvalidate.01" content="3B34CE50EAC67DC895E7AF19832B09F1" />
<meta name="p:domain_verify" content="1969fa7129f1f6ca97ab29e6d8803a4e" />
<meta name="yandex-verification" content="484b16d8be4ae1fc" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=pixtowords.com&amp;id=88974465&amp;t=1517235671&amp;back=https%3A%2F%2Fpixtowords.com%2F2018%2F01%2F28%2Fwisdom-pic-and-a-word-challenge-124%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pixtowords.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Pix to Words &raquo; Feed" href="https://pixtowords.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pix to Words &raquo; Comments Feed" href="https://pixtowords.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pix to Words &raquo; Wisdom ~ Pic and a Word Challenge #124 Comments Feed" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-beta1-1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkF2OwjAMhC+EMUhbeEJ7lpAaGoibqHbV5fbrtoDEjwIvkW3Nlxkbhww+tUqtIveQY38MreCQfWIQDpEuT93SiyzwPRbDmQRPpNn5M0xdSd5RdEo15CT61JUwnzqyOWeno4KpDo4isclK2BDqI5mPSa41KP0VEc6bm9FYNrZVMdl8qP0+dyQC9nLoGbSxbB824jH9fLEp4MNkRgO2SYPRci9e/pyt8OqMFtw36ERuex9MB24gSUzfwaKXOEl/ebeu1tWq2mx/qtM/417V5A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkF0KwjAQhC9kXAqt1AfxLElM09htNmRTqrc3wYIWIfi0MzDf/sEahCafjE8wLyLgYp1nWN3NmsSQKIhAnBWnJ5qjZj5AHRmkNopoEuimLB7/k0zaSRQuR/amBltDAknL5MjvjBhQulhDo1FINksLOfVla5DUpbmS8aNq8fK89ybAo4xl1lZr1HZ8Xof25gdKo5kNw9iCRVISS+A6X5quOZ37rmn7+wsnXLUW?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pixtowords.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Riding the Storm' href='https://pixtowords.com/2018/01/27/riding-the-storm-flight-inner-peace/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/" />
<link rel='shortlink' href='https://wp.me/p61kk1-9RF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpixtowords.com%2F2018%2F01%2F28%2Fwisdom-pic-and-a-word-challenge-124%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpixtowords.com%2F2018%2F01%2F28%2Fwisdom-pic-and-a-word-challenge-124%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wisdom ~ Pic and a Word Challenge #124" />
<meta property="og:url" content="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/" />
<meta property="og:description" content="broom
To sweep away
The detritus

Of wisdoms found
And wisdoms lost
Wisdoms over-written

Time-worn wisdoms
Worn out
Worn down
Worn through and through

Worn like a cloak
Like a shield

Or wielded
…" />
<meta property="article:published_time" content="2018-01-28T20:43:06+00:00" />
<meta property="article:modified_time" content="2018-01-28T20:43:06+00:00" />
<meta property="og:site_name" content="Pix to Words" />
<meta property="og:image" content="https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="689" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PixToWords" />
<meta name="twitter:text:title" content="Wisdom ~ Pic and a Word Challenge #124" />
<meta name="twitter:image:src" content="https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PixToWords" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/de4724101b5a6408e7e7a6741674aba8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/de4724101b5a6408e7e7a6741674aba8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/de4724101b5a6408e7e7a6741674aba8?s=114" />
<link rel='openid.server' href='https://pixtowords.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://pixtowords.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://pixtowords.com/osd.xml" title="Pix to Words" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Pix to Words" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Image ~ Inspiration ~ Insight" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://pixtowords.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/de4724101b5a6408e7e7a6741674aba8?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Wisdom ~ Pic and a Word Challenge #124 | Pix to Words on WordPress.com" />
<meta name="description" content="broom To sweep away The detritus Of wisdoms found And wisdoms lost Wisdoms over-written Time-worn wisdoms Worn out Worn down Worn through and through Worn like a cloak Like a shield Or wielded Like a sword" />
<link rel="amphtml" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=61kk1&#038;cscache=6&#038;csrev=75" />
		</head>

<body class="post-template-default single single-post postid-37923 single-format-standard mp6 customizer-styles-applied has_sidebar highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		
		<div class="site-title">
		<a href="https://pixtowords.com/" rel="home">
			Pix to Words		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">Image ~ Inspiration ~ Insight</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-menu-1" class="nav nav--main"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://pixtowords.com/about/">About</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://pixtowords.com/gallery/">Gallery</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://pixtowords.com/archive/">Archive</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://pixtowords.com/contact/">Contact</a></li>
<li id="menu-item-2459" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2459"><a href="https://pixtowords.com/2015/09/06/pic-and-a-word-challenge-1-discovery/">Pic and a Word</a></li>
</ul>
		<ul id="menu-social-menu" class="nav nav--social"><li id="menu-item-426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426"><a title="Follow me on Facebook" href="https://www.facebook.com/PixToWords">Facebook</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432"><a title="My occasionally artful but more often playful Instagram feed." href="https://instagram.com/hexangel/">Instagram</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427"><a title="My Twitter Feed" href="https://twitter.com/PixToWords">Twitter</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430"><a title="My Tumblr portal" href="https://www.tumblr.com/blog/patrick-jennings">Tumblr</a></li>
<li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428"><a title="Patrick&#8217;s Pix to Words Pinterest board" href="https://www.pinterest.com/hexangel/pix-to-words/">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-37923" class="post-37923 post type-post status-publish format-standard has-post-thumbnail hentry category-detail category-fujifilm-x-t2 category-poetry tag-photography tag-travel tag-connection tag-meditation tag-quiet-mind tag-postaday tag-consciousness tag-pic-and-a-word-challenge tag-wisdom tag-daily-prompt tag-the-one tag-india entry-image--landscape">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://pixtowords.com/category/pix/detail/" rel="category tag">Detail</a>, <a href="https://pixtowords.com/category/cameras/fujifilm-x-t2/" rel="category tag">Fujifilm X-T2</a>, <a href="https://pixtowords.com/category/words-2/poetry/" rel="category tag">Poetry</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://pixtowords.com/author/mymusemoviesmusicbooks/">Patrick Jennings</a></span></span><span class="posted-on"><a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-28T12:43:06+00:00">January 28, 2018<span class="entry-time">12:43 pm</span></time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Wisdom ~ Pic and a Word Challenge #124</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="588" src="https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg?w=1024" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="Broom &amp; Detritus, Varanasi, Uttar Pradesh, India" srcset="https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg?w=1024 1024w, https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg?w=150 150w, https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg?w=300 300w, https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg?w=768 768w, https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg 1337w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="37924" data-permalink="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/broom-detritus-varanasi-uttar-pradesh-india-copy/" data-orig-file="https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg" data-orig-size="1337,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485388355&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Broom &amp;amp; Detritus, Varanasi, Uttar Pradesh, India" data-image-description="" data-medium-file="https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg?w=300" data-large-file="https://pixtowords.files.wordpress.com/2018/01/broom-detritus-varanasi-uttar-pradesh-india-copy.jpg?w=980" />
		</div>

	
	<div class="entry-content">

		<div class="post-words">A broom<br />
To sweep away<br />
The detritus</p>
<p>Of wisdoms found<br />
And wisdoms lost<br />
Wisdoms over-written</p>
<p>Time-worn wisdoms<br />
Worn out<br />
Worn down<br />
Worn through and through</p>
<p>Worn like a cloak<br />
Like a shield<br />
Or wielded<br />
Like a sword</p>
<p>Bon mots<br />
Of thought</p>
<p>Here collected<br />
Erased<br />
Memorized<br />
Forgotten</p>
<p>Fragments of<br />
Fragmentation</p>
<p>Misjudged<br />
Misunderstood<br />
Misapprehended<br />
Mistaken</p>
<p>The nattering<br />
Incessant<br />
Of those<br />
Who tell<br />
But do not ask<br />
Themselves</p>
<p>And should not<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<em>Yes<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;There&#8217;s the rub</em><br />
Instead be<br />
Silent</p>
<p>Who am I?</p>
<p>This wall<br />
Has no wisdom<br />
For me</p>
<p>Words<br />
They clutter up<br />
My consciousness</p>
<p>Lead me astray<br />
Turn me away<br />
From where I find<br />
The one true I<br />
Deep inside</p>
<p>I breathe<br />
Let go</p>
<p>In quiet mind<br />
At the core<br />
Of silence find<br />
The I that is not I<br />
But All<br />
And One</p>
<p>That is all<br />
I need to know<br />
This simple wisdom</p>
<p>All are One</p>
<p>What more is there<br />
To ask?</p></div>
<p><span id="more-37923"></span></p>
<div class="post-pix">Who am I?<br />
Varanasi<br />
Uttar Pradesh, India</p>
<p>Taken during travels, 2017</p></div>
<div class="post-talk">
<div class="quote-block right-side half-width">For yesterday&#8217;s WordPress <a href="https://dailypost.wordpress.com/prompts/">Daily Prompt</a> which was &#8220;<a href="https://dailypost.wordpress.com/prompts/inscrutable/">Inscrutable</a>&#8220;.</div>
<p>Last week we went high contrast with <a href="https://pixtowords.com/2018/01/21/silhouette-pic-and-a-word-challenge-123/">Silhouette</a>. This week, let&#8217;s consider <strong><em>Wisdom</em></strong>. Or find something else to inspire your creativity in this photograph of a weathered wall of wisdoms along the sacred Ganges River in Varanasi, India.</p>
<p>The <a href="https://pixtowords.com/2015/09/06/pic-and-a-word-challenge-1-discovery/">Pic and a Word Challenge</a> is a weekly creativity prompt offered Sundays.</p>
<p>Each week I provide a photograph of mine along with a single word. The challenge? Use the pic <em>and/or</em> word as points of inspiration to create something &#8212; a photograph, a painting, prose, poetry, fiction, non-fiction, longread or just a few words. You are welcome to use these two elements (photograph and word) literally, thematically or metaphorically. If you create both images and words, all the better.</p>
<p>To participate:</p>
<ul class="list-indent">
<li>Use any title you like</li>
<li>Your response can be words and/or an image</li>
<li>You may use my image in your post, or any image <em>you have created</em></li>
<li>Place the challenge&#8217;s Pic (if you use it for inspiration) and Word prominently in your post</li>
<li>Mention that you are responding to the <a href="https://pixtowords.com/2015/09/06/pic-and-a-word-challenge-1-discovery/">Pic and a Word Challenge</a></li>
<li>Add a link to this post in your response</li>
</ul>
<p>To help us find your response &#8212; whether on WordPress, Instagram, Flicker, Tumblr, etc. &#8212; you can also:</p>
<ul class="list-indent">
<li>Add a comment on this post to announce your response</li>
<li>Apply the tag/hashtag &#8220;<a href="https://wordpress.com/tag/pic-and-a-word-challenge">Pic and a Word Challenge</a>&#8221; or &#8220;#picandawordchallenge&#8221; to your post</li>
</ul>
<p>Each week, I&#8217;ll list the previous week&#8217;s responses at the end of the new challenge. I may also share some on my social media: <a href="https://www.facebook.com/PixToWords">Facebook</a>, <a href="https://twitter.com/PixToWords">Twitter</a>, <a href="https://www.pinterest.com/hexangel/pix-to-words/">Pinterest</a>, <a href="https://www.tumblr.com/blog/patrick-jennings">Tumblr</a>, etc.</div>
<div class="pw-title">Last week&#8217;s challenge: <em><a href="https://pixtowords.com/2018/01/21/silhouette-pic-and-a-word-challenge-123/">Silhouette</a></em></div>
<div class="pw-list"><figure data-shortcode="caption" id="attachment_37833" style="max-width: 310px" class="wp-caption alignright"><img data-attachment-id="37833" data-permalink="https://pixtowords.com/2018/01/21/silhouette-pic-and-a-word-challenge-123/three-figures-frank-island-chesterman-beach-tofino-vancouver-island-british-columbia-canada-copy/" data-orig-file="https://pixtowords.files.wordpress.com/2018/01/three-figures-frank-island-chesterman-beach-tofino-vancouver-island-british-columbia-canada-copy.jpg" data-orig-size="1527,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510761340&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Three Figures, Frank Island, Chesterman Beach, Tofino, Vancouver Island, British Columbia, Canada" data-image-description="" data-medium-file="https://pixtowords.files.wordpress.com/2018/01/three-figures-frank-island-chesterman-beach-tofino-vancouver-island-british-columbia-canada-copy.jpg?w=300" data-large-file="https://pixtowords.files.wordpress.com/2018/01/three-figures-frank-island-chesterman-beach-tofino-vancouver-island-british-columbia-canada-copy.jpg?w=980" class="alignnone size-medium wp-image-37833" src="https://pixtowords.files.wordpress.com/2018/01/three-figures-frank-island-chesterman-beach-tofino-vancouver-island-british-columbia-canada-copy.jpg?w=300&#038;h=151" alt="Three Figures, Frank Island, Chesterman Beach, Tofino, Vancouver Island, British Columbia, Canada" width="300" height="151" srcset="https://pixtowords.files.wordpress.com/2018/01/three-figures-frank-island-chesterman-beach-tofino-vancouver-island-british-columbia-canada-copy.jpg?w=300&amp;h=151 300w, https://pixtowords.files.wordpress.com/2018/01/three-figures-frank-island-chesterman-beach-tofino-vancouver-island-british-columbia-canada-copy.jpg?w=600&amp;h=302 600w, https://pixtowords.files.wordpress.com/2018/01/three-figures-frank-island-chesterman-beach-tofino-vancouver-island-british-columbia-canada-copy.jpg?w=150&amp;h=75 150w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Challenge #123 ~ Silhouette</figcaption></figure>The word for last week&#8217;s <a href="https://pixtowords.com/2018/01/21/silhouette-pic-and-a-word-challenge-123/">Pic and a Word Challenge #123</a> was <em><a href="https://pixtowords.com/2018/01/21/silhouette-pic-and-a-word-challenge-123/">Silhouette</a></em>, along with this photograph of inscrutable human figures scrambling over the Frank Island rocks at Chesterman Beach, Tofino, British Columbia, Canada.</p>
<p>Five bloggers balanced the darkness and the light with <em>Silhouette</em> this week. Thanks everyone! =)</p>
<ul class="list-indent">
<li><a href="https://dancingechoes.com/2018/01/28/silhouettes/">Silhouettes</a>, by <a href="https://dancingechoes.com/">Dancing Echoes</a></li>
<li><a href="https://odaciuk.wordpress.com/2018/01/25/winter-blues/">Winter Blues</a>, by <a href="https://odaciuk.wordpress.com/">Stuff and what if…</a></li>
<li><a href="https://woollymuses.wordpress.com/2018/01/23/pic-and-word-challenge_wk123_silhouette/">Silhouette</a>, by <a href="https://woollymuses.wordpress.com/">WoollyMuses</a></li>
<li><a href="https://bloggingcalmandchaos.wordpress.com/2018/01/24/australian-gothic/">Australian Gothic</a>, by <a href="https://bloggingcalmandchaos.wordpress.com/">Calm and Chaos</a></li>
<li><a href="http://mrsfever.com/2018/01/26/chiaroscuro/">Chiaroscuro</a>, by <a href="http://mrsfever.com/">Temperature&#8217;s Rising</a></li>
</ul>
<p>View all the Pic and a Word Challenges, including the current challenge, on the <a href="https://pixtowords.com/tag/pic-and-a-word-challenge/">Pic and a Word Challenge tag page</a>.</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-37923" class="share-facebook sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-37923" class="share-twitter sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-37923" class="share-pinterest sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-37923" class="share-linkedin sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-37923" class="share-google-plus-1 sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-custom share-custom-stumbleupon"><a rel="nofollow" data-shared="" class="share-custom share-custom-stumbleupon sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=custom-1431225062" target="_blank" title="Click to share on Stumbleupon"><span style="background-image:url(&quot;https://pixtowords.files.wordpress.com/2015/05/stumbleupon.png&quot;);">Stumbleupon</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Wisdom%20~%20Pic%20and%20a%20Word%20Challenge%20%23124 https%3A%2F%2Fpixtowords.com%2F2018%2F01%2F28%2Fwisdom-pic-and-a-word-challenge-124%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-37923" class="share-skype sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-88974465-37923-5a6f2dd76b2c1' data-src='//widgets.wp.com/likes/#blog_id=88974465&amp;post_id=37923&amp;origin=pixtowords.wordpress.com&amp;obj_id=88974465-37923-5a6f2dd76b2c1' data-name='like-post-frame-88974465-37923-5a6f2dd76b2c1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://pixtowords.com/tag/photography/" rel="tag">photography</a> <a href="https://pixtowords.com/tag/travel/" rel="tag">travel</a> <a href="https://pixtowords.com/tag/connection/" rel="tag">connection</a> <a href="https://pixtowords.com/tag/meditation/" rel="tag">meditation</a> <a href="https://pixtowords.com/tag/quiet-mind/" rel="tag">quiet mind</a> <a href="https://pixtowords.com/tag/postaday/" rel="tag">postaday</a> <a href="https://pixtowords.com/tag/consciousness/" rel="tag">consciousness</a> <a href="https://pixtowords.com/tag/pic-and-a-word-challenge/" rel="tag">Pic and a Word Challenge</a> <a href="https://pixtowords.com/tag/wisdom/" rel="tag">wisdom</a> <a href="https://pixtowords.com/tag/daily-prompt/" rel="tag">daily prompt</a> <a href="https://pixtowords.com/tag/the-one/" rel="tag">The One</a> <a href="https://pixtowords.com/tag/india/" rel="tag">India</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">6</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="pingback even thread-even depth-1 highlander-comment">
		<article id="comment-9793" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://dancingechoes.com/2018/01/28/wisdom/' rel='external nofollow' class='url'>Wisdom | Dancing Echoes</a></span>					<time class="comment__time" datetime="2018-01-28T13:46:09+00:00">
						<a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/#comment-9793" class="comment__timestamp">on January 28, 2018 at 1:46 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?replytocom=9793#respond' onclick='return addComment.moveForm( "comment-9793", "9793", "respond", "37923" )' aria-label='Reply to Wisdom | Dancing Echoes'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>[&#8230;] In response to Patrick Jennings’ Pic and a Word Challenge #124: Wisdom [&#8230;]</p>
<p id="comment-like-9793" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?like_comment=9793&#038;_wpnonce=c8b7ad8c3f" class="comment-like-link needs-login" rel="nofollow" data-blog="88974465"><span>Like</span></a><span id="comment-like-count-9793" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cjdraper1961 odd alt thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="comment-9794" class="comment-article  media">
			<span class="comment-number">2</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://cjdraper1961.wordpress.com' rel='external nofollow' class='url'>Dancing Echoes</a></span>					<time class="comment__time" datetime="2018-01-28T14:01:40+00:00">
						<a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/#comment-9794" class="comment__timestamp">on January 28, 2018 at 2:01 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?replytocom=9794#respond' onclick='return addComment.moveForm( "comment-9794", "9794", "respond", "37923" )' aria-label='Reply to Dancing Echoes'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>It is so simple and yet so hard for us isn’t it? I take heart in believing that the universe works as “All are One” principal so while the individual has the choice to embrace it or not, eventually all will come to light. </p>
<p><a href="https://dancingechoes.com/2018/01/28/wisdom/" rel="nofollow">https://dancingechoes.com/2018/01/28/wisdom/</a></p>
<p id="comment-like-9794" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?like_comment=9794&#038;_wpnonce=bf3d70130d" class="comment-like-link needs-login" rel="nofollow" data-blog="88974465"><span>Like</span></a><span id="comment-like-count-9794" class="comment-like-feedback">Like</span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment byuser comment-author-mymusemoviesmusicbooks bypostauthor even depth-2 parent highlander-comment">
		<article id="comment-9796" class="comment-article  media">
			<span class="comment-number">3</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='https://www.pixtowords.com' rel='external nofollow' class='url'>Patrick Jennings</a></span>					<time class="comment__time" datetime="2018-01-28T15:39:48+00:00">
						<a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/#comment-9796" class="comment__timestamp">on January 28, 2018 at 3:39 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?replytocom=9796#respond' onclick='return addComment.moveForm( "comment-9796", "9796", "respond", "37923" )' aria-label='Reply to Patrick Jennings'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Yes. Yes!</p>
<p>Love the richness of tone and letters in your post. Delightful.</p>
<p id="comment-like-9796" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?like_comment=9796&#038;_wpnonce=57920ba856" class="comment-like-link needs-login" rel="nofollow" data-blog="88974465"><span>Like</span></a><span id="comment-like-count-9796" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment byuser comment-author-cjdraper1961 odd alt depth-3 highlander-comment">
		<article id="comment-9798" class="comment-article  media">
			<span class="comment-number">4</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://cjdraper1961.wordpress.com' rel='external nofollow' class='url'>Dancing Echoes</a></span>					<time class="comment__time" datetime="2018-01-28T15:41:08+00:00">
						<a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/#comment-9798" class="comment__timestamp">on January 28, 2018 at 3:41 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?replytocom=9798#respond' onclick='return addComment.moveForm( "comment-9798", "9798", "respond", "37923" )' aria-label='Reply to Dancing Echoes'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Thank you Patrick </p>
<p id="comment-like-9798" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?like_comment=9798&#038;_wpnonce=e4064d72b1" class="comment-like-link needs-login" rel="nofollow" data-blog="88974465"><span>Like</span></a><span id="comment-like-count-9798" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kenneturner even thread-even depth-1 parent highlander-comment">
		<article id="comment-9795" class="comment-article  media">
			<span class="comment-number">5</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://kenneturner.com' rel='external nofollow' class='url'>kenneturner</a></span>					<time class="comment__time" datetime="2018-01-28T15:05:45+00:00">
						<a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/#comment-9795" class="comment__timestamp">on January 28, 2018 at 3:05 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?replytocom=9795#respond' onclick='return addComment.moveForm( "comment-9795", "9795", "respond", "37923" )' aria-label='Reply to kenneturner'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Today has been a great day for art and poetry from those I&#8217;m pleased to follow &#8212; a visually and word inspiring day.</p>
<p id="comment-like-9795" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?like_comment=9795&#038;_wpnonce=f3b458825a" class="comment-like-link needs-login" rel="nofollow" data-blog="88974465"><span>Like</span></a><span id="comment-like-count-9795" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment byuser comment-author-mymusemoviesmusicbooks bypostauthor odd alt depth-2 highlander-comment">
		<article id="comment-9797" class="comment-article  media">
			<span class="comment-number">6</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='https://www.pixtowords.com' rel='external nofollow' class='url'>Patrick Jennings</a></span>					<time class="comment__time" datetime="2018-01-28T15:40:54+00:00">
						<a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/#comment-9797" class="comment__timestamp">on January 28, 2018 at 3:40 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?replytocom=9797#respond' onclick='return addComment.moveForm( "comment-9797", "9797", "respond", "37923" )' aria-label='Reply to Patrick Jennings'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Oh!</p>
<p>That is a wonderful compliment. Thank you so much.</p>
<p id="comment-like-9797" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/?like_comment=9797&#038;_wpnonce=acb46e41a6" class="comment-like-link needs-login" rel="nofollow" data-blog="88974465"><span>Like</span></a><span id="comment-like-count-9797" class="comment-like-feedback">Like</span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">A pixel for your words... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/28/wisdom-pic-and-a-word-challenge-124/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://pixtowords.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3589f4c90" /><input type="hidden" name="_wp_http_referer" value="/2018/01/28/wisdom-pic-and-a-word-challenge-124/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3f84f3f64" /></p>
<input type="hidden" name="genseq" value="1517235671" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="categories-5" class="widget widget_categories"><h4 class="widget-title"> </h4><form action="https://pixtowords.com" method="get"><label class="screen-reader-text" for="cat"> </label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24595">Cameras&nbsp;&nbsp;(1,340)</option>
	<option class="level-1" value="2710488">&nbsp;&nbsp;&nbsp;Canon 5D Mark II&nbsp;&nbsp;(177)</option>
	<option class="level-1" value="30726176">&nbsp;&nbsp;&nbsp;Canon EOS 550D&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4087583">&nbsp;&nbsp;&nbsp;Canon Powershot SD750&nbsp;&nbsp;(183)</option>
	<option class="level-1" value="241269197">&nbsp;&nbsp;&nbsp;Fujifilm X-T2&nbsp;&nbsp;(341)</option>
	<option class="level-1" value="427318675">&nbsp;&nbsp;&nbsp;HTC QCOMM-AA&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="42653521">&nbsp;&nbsp;&nbsp;Instagram&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="2780534">&nbsp;&nbsp;&nbsp;Olympus OM-2&nbsp;&nbsp;(273)</option>
	<option class="level-1" value="576829004">&nbsp;&nbsp;&nbsp;Ricoh RF 500&nbsp;&nbsp;(130)</option>
	<option class="level-1" value="109834789">&nbsp;&nbsp;&nbsp;Samsung Galaxy Note 1&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="205289329">&nbsp;&nbsp;&nbsp;Samsung Galaxy Note Pro&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="129310973">&nbsp;&nbsp;&nbsp;Samsung Galaxy S5&nbsp;&nbsp;(180)</option>
	<option class="level-1" value="331895535">&nbsp;&nbsp;&nbsp;Samsung Galaxy S7 Edge&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="21500">Pix&nbsp;&nbsp;(1,334)</option>
	<option class="level-1" value="5348">&nbsp;&nbsp;&nbsp;Abstract&nbsp;&nbsp;(234)</option>
	<option class="level-1" value="2290">&nbsp;&nbsp;&nbsp;Architecture&nbsp;&nbsp;(114)</option>
	<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;Art&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="329666">&nbsp;&nbsp;&nbsp;Detail&nbsp;&nbsp;(142)</option>
	<option class="level-1" value="1288519">&nbsp;&nbsp;&nbsp;Digital Manipulation&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="49557">&nbsp;&nbsp;&nbsp;Fine Art&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="80366437">&nbsp;&nbsp;&nbsp;Landscape&nbsp;&nbsp;(767)</option>
	<option class="level-1" value="1625">&nbsp;&nbsp;&nbsp;Macro&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="56291">&nbsp;&nbsp;&nbsp;Monuments&nbsp;&nbsp;(61)</option>
	<option class="level-1" value="3413">&nbsp;&nbsp;&nbsp;Mood&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="660">&nbsp;&nbsp;&nbsp;People&nbsp;&nbsp;(126)</option>
	<option class="level-1" value="5668226">&nbsp;&nbsp;&nbsp;selfie&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="239933">&nbsp;&nbsp;&nbsp;Street Photography&nbsp;&nbsp;(54)</option>
	<option class="level-1" value="200">&nbsp;&nbsp;&nbsp;travel&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="5409">&nbsp;&nbsp;&nbsp;Urban&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="23198">&nbsp;&nbsp;&nbsp;wildlife&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="34921863">Words&nbsp;&nbsp;(1,336)</option>
	<option class="level-1" value="271">&nbsp;&nbsp;&nbsp;Commentary&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="96869919">&nbsp;&nbsp;&nbsp;Creation Tales&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="81886">&nbsp;&nbsp;&nbsp;Creative Non-Fiction&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="60273999">&nbsp;&nbsp;&nbsp;Flash Fiction&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="4372">&nbsp;&nbsp;&nbsp;Found&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="25761">&nbsp;&nbsp;&nbsp;Insights&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="35328892">&nbsp;&nbsp;&nbsp;Longreads&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="19397">&nbsp;&nbsp;&nbsp;Memoir&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="10618">&nbsp;&nbsp;&nbsp;Moments&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="422">&nbsp;&nbsp;&nbsp;Poetry&nbsp;&nbsp;(1,250)</option>
	<option class="level-1" value="21695">&nbsp;&nbsp;&nbsp;Travelogue&nbsp;&nbsp;(10)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-3" class="widget widget_top-posts"><h4 class="widget-title">Most-liked Posts</h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://pixtowords.com/2016/03/03/measuring-time/" title="Measuring Time" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://pixtowords.files.wordpress.com/2016/03/measuring-time.jpg?resize=200%2C200" alt="Measuring Time" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://pixtowords.com/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://pixtowords.files.wordpress.com/2015/04/selfie.jpg?resize=200%2C200" alt="About" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://pixtowords.com/2016/03/19/colour-dance/" title="Colour Dance" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://pixtowords.files.wordpress.com/2016/03/colours-of-the-sky.jpg?w=1200&#038;resize=200%2C200" alt="Colour Dance" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://pixtowords.com/2015/11/14/half-the-way-to-space/" title="Half the way to space" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://pixtowords.files.wordpress.com/2015/11/half-the-way-to-space.jpg?resize=200%2C200" alt="Half the way to space" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://pixtowords.com/2016/01/08/stairway-in-the-heavens/" title="Stairway in the Heavens" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://pixtowords.files.wordpress.com/2015/11/as-if-there-were-heaven.jpg?resize=200%2C200" alt="Stairway in the Heavens" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://pixtowords.com/2017/12/24/people-pic-and-a-word-challenge-119/" title="People ~ Pic and a Word Challenge #119" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://pixtowords.files.wordpress.com/2017/12/an-angel-ganges-river-varanasi-uttar-pradesh-india-ii-copy-1.jpg?w=1200&#038;resize=200%2C200" alt="People ~ Pic and a Word Challenge #119" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://pixtowords.com/2018/01/16/ember-sunset-storms/" title="Ember" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://pixtowords.files.wordpress.com/2018/01/ember-in-the-sky-frank-island-chesterman-beach-tofino-vancouver-island-british-columbia-canada-copy.jpg?w=1200&#038;resize=200%2C200" alt="Ember" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://pixtowords.com/2016/02/27/elixir-of-possibilities/" title="Elixir of Possibilities" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://pixtowords.files.wordpress.com/2016/02/elixir-of-possiblities.jpg?resize=200%2C200" alt="Elixir of Possibilities" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://pixtowords.com/2016/03/29/the-subtle-depths-of-sunset/" title="The subtle depths of sunset" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://pixtowords.files.wordpress.com/2016/03/a-smaller-bit-of-sunset.jpg?w=1200&#038;resize=200%2C200" alt="The subtle depths of sunset" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://pixtowords.com/2016/07/09/finger-painting/" title="Finger Painting" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://pixtowords.files.wordpress.com/2016/07/finger-paint.jpg?w=745&#038;resize=200%2C200" alt="Finger Painting" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/PixToWords/">Facebook Page</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/PixToWords/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PixToWords/"><a href="https://www.facebook.com/PixToWords/">Facebook Page</a></blockquote></div>
		</div>
		</aside><aside id="linkcat-350804067" class="widget widget_links"><h4 class="widget-title">Buy photographic prints</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://fineartamerica.com/profiles/1-patrick-jennings.html" rel="me" title="Archival prints on a variety of quality papers with framing options; photo prints on canvas; and greeting cards.">Fine Art America</a></li>
<li><a href="http://GreyMatterMedia.com" title="Gallery of prints, posters, cards, fridge magnets and more provided through CafePress">Grey Matter Media</a></li>

	</ul>
</aside>
<aside id="text-2" class="widget widget_text">			<div class="textwidget">Images and text © Patrick Jennings, 2016. Unauthorized use and/or duplication of this material without express and written permission from this blog’s author/owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Patrick Jennings with appropriate and specific direction to the original content on <a href="http://pixtowords.com">pix to words</a>.</div>
		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h4 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,195 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="88974465"/>
						<input type="hidden" name="source" value="https://pixtowords.com/2018/01/28/wisdom-pic-and-a-word-challenge-124/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="6c2322bb2b" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>
</div><!-- #secondary --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-18287698-7']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://pixtowords.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201805y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pixtowords.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pixtowords.wordpress.com\/wp-login.php?action=logout&_wpnonce=b503f659e3","homeURL":"https:\/\/pixtowords.com\/","postID":"37923","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="88974465" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://pixtowords.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Pix to Words" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5793ca0c2c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/28/wisdom-pic-and-a-word-challenge-124/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/pixtowords.com\/2018\/01\/28\/wisdom-pic-and-a-word-challenge-124\/":37923};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/28/wisdom-pic-and-a-word-challenge-124/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"88974465","siteName":"Pix to Words","siteURL":"https:\/\/pixtowords.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/de4724101b5a6408e7e7a6741674aba8?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/patch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/pixtowords.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpixtowords.com%2F2018%2F01%2F28%2Fwisdom-pic-and-a-word-challenge-124%2F","themeURL":"https:\/\/wordpress.com\/theme\/patch\/","xhrURL":"https:\/\/pixtowords.com\/wp-admin\/admin-ajax.php","nonce":"af6e37575e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6c2322bb2b\" \/>","referer":"https:\/\/pixtowords.com\/2018\/01\/28\/wisdom-pic-and-a-word-challenge-124\/","canFollow":"1","feedID":"34833250","statusMessage":"","customizeLink":"https:\/\/pixtowords.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fpixtowords.wordpress.com%2F2018%2F01%2F28%2Fwisdom-pic-and-a-word-challenge-124%2F","postID":"37923","shortlink":"https:\/\/wp.me\/p61kk1-9RF","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/pixtowords.com\/37923","statsLink":"https:\/\/wordpress.com\/stats\/post\/37923\/pixtowords.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Patch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,195 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/pixtowords.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpixtowords.com%2F2018%2F01%2F28%2Fwisdom-pic-and-a-word-challenge-124%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/pixtowords.com\/wp-admin\/admin-ajax.php","nonce":"a58b980464","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pixtowords.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpixtowords.com%2F2018%2F01%2F28%2Fwisdom-pic-and-a-word-challenge-124%2F","blog_id":"88974465","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=88974465&v=wpcom&tz=-8&user_id=0&subd=pixtowords","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1ugzAMhV9oIau2Tt3FtEeZTHCLIX+1E7q+/YJaKqYiJK5iOeeznRPrS1Qm+IQ+6U50gwMZjL9VJy96duWyijafyIu21KPoc8aMLfjGIq+ITXCupNQN6ka61nKhiFugf4kJJG9sbm4CcnBCsQEabCpHfknjQILn6/x66p1adEUUGR1lpyMk02oQwfRcfRs6oA2G0nUjVhp6OpKJIea4mV1+/2QiY7SLLsx+oMMUwfT6pxTQRzBYh9ArdPWzATMKmlJV1cCj1wm5RCoMyEzjCI/cxgqJyySyBplEwY/QI1p6v8RlX7qyyny9H9VctbSawCEL2skhNSXW5utJHCb1Vr3eDQ3sVvQxSFJHC8RaWmDyp+ks0Lf72u13H5+H/e790P0Belpnbg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'88974465','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'88974465','v':'wpcom','tz':'-8','user_id':'0','post':'37923','subd':'pixtowords'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlK01GLCZ4R1ZvM0swNF11U0VzfFVyTE9vNCwrejcvQlUvQlhyQ1Q4REdkT0NuUVR1JTZyOG9OeFZyWWNiS0U2XVYsekQ9TUFaLGc1dXBUfmV1LkhQcy5oOFg5U1IsWnpGaXdIUkpVemJ6Z18tOFNkUl9qeXdGZmpTOThkaDRacFgrK2ZVN1l5RXBRTWU2aEpnYjdRdiZbLkRVJl1YamlNPUlpZF9tLkpLTXB1SXNtRmJZM0NCamNhNzR5OVowNFRhWDBYSyZ6YVE9LnUyd3MmSjdzdDI9U3xpOTEtU2dyL1s0XVZ6dXh5YW96Lm8lMWc4WFZ2fE1+TmRwYj9+L0pfWklLV3ElNDBoZERRQ3YuJjBT'}]);
_stq.push([ 'clickTrackerInit', '88974465', '37923' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>